drupal vulnerabilities

There are 4 critical vulnerabilities found in the Drupal content management platform. These vulnerabilities affected on all the Drupal versions prior to 7.38 and 6.36.

1. Impersonation

Affected Module – OpenID Module
Versions – All Drupal 6 and 7
Situation – Critical

A critical vulnerability was found in the OpenID module that allows a malicious user to log in as other users on the site, including administrators, and hijack their accounts. Read the rest of this entry